*

Recent

Author Topic: Tons of random code is on index.php and no other pages work not even login 404  (Read 5730 times)

louij2

  • Newbie
  • *
  • Posts: 6
  • Force: +0/-0
Heres a screen shot of what happened and no pages work i receive a 404 error.
Help! :'(


Robbie

  • Sr. Member
  • ****
  • Posts: 343
  • Force: +16/-0
Why have you 2 different directories?


Robbie

  • Sr. Member
  • ****
  • Posts: 343
  • Force: +16/-0
hostingaccountname  and lucachan ?


louij2

  • Newbie
  • *
  • Posts: 6
  • Force: +0/-0
Oh yh thats confusing as it comes up with one directory i'll check now thanks!


louij2

  • Newbie
  • *
  • Posts: 6
  • Force: +0/-0
hostingaccountname  and lucachan ?
Nope still doesnt work


louij2

  • Newbie
  • *
  • Posts: 6
  • Force: +0/-0
hostingaccountname  and lucachan ?
It comes up still with an old Title even though i deleted the whole thing and started again? I'll re-download

louij2

  • Newbie
  • *
  • Posts: 6
  • Force: +0/-0
hostingaccountname  and lucachan ?
Nope wont work

Dillon

  • Developer
  • Sr. Member
  • ******
  • Posts: 340
  • Force: +3/-0
    • Arcade Freak
hostingaccountname  and lucachan ?
Nope wont work

What he is saying is that some of your directories have home/hostingaccountname/blah/blah/ and some say home/lucachan/blah/blah/ . If you figure out what is causing that you will probably have it fixed. The other thing is that you could have setup your directory path in the settings wrong.

louij2

  • Newbie
  • *
  • Posts: 6
  • Force: +0/-0
hostingaccountname  and lucachan ?
Nope wont work

What he is saying is that some of your directories have home/hostingaccountname/blah/blah/ and some say home/lucachan/blah/blah/ . If you figure out what is causing that you will probably have it fixed. The other thing is that you could have setup your directory path in the settings wrong.
Well i'm using x10 hosting which use cpanel and in the file manager it says home/lucachan and below has all the directories so home/ucachan is the base folder

brendgard

  • Newbie
  • *
  • Posts: 7
  • Force: +0/-0
Have you set up the settingsin the config.sys file in /includes? It looks like you have not properly set up the cachepath variable for starters. You might need to set permissions on the various directories so that the script can write to them as needed.