*

Recent

Author Topic: admin settings  (Read 7290 times)

brianc

  • Newbie
  • *
  • Posts: 10
  • Force: +0/-0
admin settings
« on: October 08, 2015, 11:21:21 AM »
Now when I log into admin. click settings it just takes me back to main page of website. How can I correct this?? It does the same thing when I click on manage game feeds. I have tried several different browsers. Same results.
« Last Edit: October 09, 2015, 07:51:53 AM by brianc »


brianc

  • Newbie
  • *
  • Posts: 10
  • Force: +0/-0
Re: admin settings
« Reply #1 on: October 11, 2015, 10:53:50 AM »
Can anyone help with this please?


am-fs

  • Owner
  • Developer
  • Full Member
  • ******
  • Posts: 228
  • Force: +1/-0
    • Great Flash Games
Re: admin settings
« Reply #2 on: October 11, 2015, 11:15:30 PM »
did this error show up after the game feed mod install?

sounds like you have an error on the admin/index.php



brianc

  • Newbie
  • *
  • Posts: 10
  • Force: +0/-0
Re: admin settings
« Reply #3 on: October 12, 2015, 10:03:21 AM »
After game feed mod, game mod worked 1 time. And that was it, now when clicking on game feed in admin, it takes me to home page of site.
Admin/settings still worked for days after that, but now admin/settings takes me to home page of site too.

I will look at admin/index to check.

Thank you


brianc

  • Newbie
  • *
  • Posts: 10
  • Force: +0/-0
Re: admin settings
« Reply #4 on: October 12, 2015, 10:55:44 AM »
Replaced admin/index.php with original admin/index.php. Settings still not working, still takes me to main index page.


am-fs

  • Owner
  • Developer
  • Full Member
  • ******
  • Posts: 228
  • Force: +1/-0
    • Great Flash Games
Re: admin settings
« Reply #5 on: October 12, 2015, 09:00:57 PM »
replacing the admin/index.php the game feed link will not work till that file is edited with the game feed info.

Do you have any other admin mods like the quick links, ect?

if not replace all the files in the admin folder and make a back up of your current files.

see if that allows the admin to work correctly.

if you like i can install any of the mods here for you, just send me a pm  8)

brianc

  • Newbie
  • *
  • Posts: 10
  • Force: +0/-0
Re: admin settings
« Reply #6 on: October 13, 2015, 07:43:12 AM »
I just did that with the index page to see if settings would work. I knew game feed wouldn't. Settings wouldn't work. I will replace all the admin files that I modified with original files to see.
Thank you

brianc

  • Newbie
  • *
  • Posts: 10
  • Force: +0/-0
Re: admin settings
« Reply #7 on: October 13, 2015, 11:21:35 AM »
Ok, I got the settings working. By deleting all files under the admin folder and replacing them with a working backup. I will just need to redo the game feed mod.
Thank you!!

brianc

  • Newbie
  • *
  • Posts: 10
  • Force: +0/-0
Re: admin settings
« Reply #8 on: October 15, 2015, 09:50:06 AM »
Everything is working now. game feed too. Thanks for the help am-fs!